MUGEN OUTLAWS

FUCK THE MUGEN COPS, WE ARE THE OUTLAWS
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Need Help with Mugen

Go down 
AuthorMessage
Dr. Your Mom
Member
avatar

Number of posts : 221
Location : Riverside,California
Registration date : 2008-07-31

PostSubject: Need Help with Mugen   August 5th 2008, 10:20 am

ok, i just got a windows vista and i downloaded mugen to it. when i add a sound on the stage, it wont play. even when theres music on the menu or select screen, nothin plays. need help!
Back to top Go down
View user profile http://chaseallendiaz.webs.com
JozoTheBoogey
MO Founder
avatar

Number of posts : 396
Age : 27
Location : Bosnia & Herzegowina
Registration date : 2008-07-08

PostSubject: Re: Need Help with Mugen   August 5th 2008, 7:07 pm

Dr. Your Mom wrote:
ok, i just got a windows vista and i downloaded mugen to it. when i add a sound on the stage, it wont play. even when theres music on the menu or select screen, nothin plays. need help!
hey check the stages .def file, open it, scroll down until BG Music, maybe it's in the music problem, if there's sound/music.mp3 I sugest you to try it by removing the sound/

_________________

Who knows will know, who steals will have.
My Moto
Back to top Go down
View user profile http://www.freewebs.com/jozotheboogey
fer619
Member
avatar

Number of posts : 72
Age : 37
Location : Guadalajara, Mexico
Registration date : 2008-07-14

PostSubject: Re: Need Help with Mugen   August 5th 2008, 8:44 pm

windows vista, eh? well i've heard that mugen has some compatibility problems with vista.
Back to top Go down
View user profile
tbone559
Member
avatar

Number of posts : 60
Registration date : 2008-08-13

PostSubject: Re: Need Help with Mugen   September 9th 2008, 3:45 am

yeah, i have the same problem, my laptop has vista right, sound won't play, but if i transfer it to my computer which is XP the Sound works!!

WTF Vista?
Back to top Go down
View user profile
tbone559
Member
avatar

Number of posts : 60
Registration date : 2008-08-13

PostSubject: Re: Need Help with Mugen   September 9th 2008, 3:46 am

tbone559 wrote:
yeah, i have the same problem, my laptop has vista right, sound won't play, but if i transfer it to my computer which is XP the Sound works!!

WTF Vista?

The Sound works but the music in the background doesn't work when i add the music.
Back to top Go down
View user profile
JozoTheBoogey
MO Founder
avatar

Number of posts : 396
Age : 27
Location : Bosnia & Herzegowina
Registration date : 2008-07-08

PostSubject: Re: Need Help with Mugen   September 9th 2008, 12:47 pm

Vista is pice of shit

_________________

Who knows will know, who steals will have.
My Moto
Back to top Go down
View user profile http://www.freewebs.com/jozotheboogey
zain574
New Member
avatar

Number of posts : 3
Age : 24
Location : Bradford,England
Registration date : 2008-09-04

PostSubject: Re: Need Help with Mugen   September 9th 2008, 10:57 pm

hmm i've never had problems on Vi$ta my mugen sound works perfectly maybe you could try updating sound card it might work then
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Need Help with Mugen   

Back to top Go down
 
Need Help with Mugen
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
MUGEN OUTLAWS :: Help :: M.U.G.E.N Configuration Help-
Jump to: